1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Will zurückflashen....FEHLER

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Smuji, 16. Oktober 2014.

  1. Smuji
    Online

    Smuji Active Member

    Registriert seit:
    1. September 2013
    Beiträge:
    403
    Danke:
    172
    Handy:
    Omnia 7
    Hallo,

    bevor ich mein Telefon zurück schicke, möchte ich es wieder auf die ursprüngliche Firmware flashen.

    Allerdings sagt mir nun mein Flashtool immer:

    BROM ERROR: S_COM_PORT_OPEN_FAIL_2013

    Failed to open COM port


    ich habe nun schon MIT akku, ohne,,, full speed, high speed.... alle varianten ausprobiert... bekomme es einfch nicht gebacken... kann mir wer weiterhelfen ?

    gruß smuji
     
  2. Erbsenmatsch
    Offline

    Erbsenmatsch Administrator Mitarbeiter

    Registriert seit:
    7. Mai 2013
    Beiträge:
    1,954
    Danke:
    3,747
    Geschlecht:
    männlich
    Handy:
    iPhone 6s Plus
    Nubia Z9 Classic
    Was für ein gerät hast du? welche firmware ist drauf, worauf willst du wieder zurück gehen?
     
  3. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Lädst du die Daten als " Download" oder " Firmware Upgrade" rauf ?
     
  4. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Die richtigen Treiber hast du aber installiert? Welches Betriebssystem?
     
  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,380
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wenn Du schon eine "falsche" Firmware geflasht hast und das mit dem SP FT gemacht hast, dann hat ja vermutlich auch Dein VCOM Treiber schon funktioniert.

    20xx FT Fehler habe nichts mit VCOM zu tun, sondern mit dem ROM/SRAM des Handys (meine Erfahrungen).

    Jetzt meine Fragen:
    1. Das Handy funktioniert noch normal?
    2. Wenn ja, musst Du unbedingt das Build ändern, oder nur Deine Einstellungen und Daten löschen?
    3. Ein Stockrom sollte man immer mit der Option "Firmware Upgrade" und der neuesten v5 Version des SP Flashtools versuchen zu flashen...

    oder... Problem schon erledigt...?:(
     
  6. Smuji
    Online

    Smuji Active Member

    Registriert seit:
    1. September 2013
    Beiträge:
    403
    Danke:
    172
    Handy:
    Omnia 7
    habe den fehler entdeckt.... habe den akku raus, start geklickt, stecker dran und sofort akku rein, ohne zu zögern...dann ging es ..danke
     
    Ora sagt Danke für diesen hilfreichen Beitrag.