1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

x18i kein mobiles Internet mehr

Dieses Thema im Forum "Fragen/Lösungen zu wlan/wep/gprs-wap(mms/sms)" wurde erstellt von Mitch, 14. Juni 2012.

  1. Mitch
    Offline

    Mitch Active Member

    Registriert seit:
    13. September 2010
    Beiträge:
    472
    Danke:
    158
    Handy:
    Kingzone N3
    Hab mein Googlemail Konto einfach nicht mehr zum laufen bekommen und daraufhin nach nem wipe die firmware neu aufgespielt.
    Seither kann ich mich nicht mehr mit dem mobilen Internet verbinden.
    D.H. ich gehe im Drop Down Menü auf Datenverbindung und wähle die schnelle 3G SIM aus.
    Daraufhin sucht es eine Weile und bleibt dann Grün.
    Das Verbindungicon (H, G oder E) kommt aber nicht und ich habe keine Internet Verbindung.
    In der Netzsuche findet es das Vodafone 3G Netz auf jeden Fall.
    Hab jetzt verschiedene Restore mit der Recovery von Mobile Uncles gemacht aber es tut sich nichts mehr.

    Würd mich sehr über Hilfe freuen...:thank_you:
     
  2. prossen
    Offline

    prossen Active Member

    Registriert seit:
    28. September 2008
    Beiträge:
    207
    Danke:
    37
    Handy:
    D118, Q-BI T780S DVB-T, V709, Tops A1-, Sp-60, B63M, V970, Jiayu G3S
    Apn löschen und von Hand neu eingeben hilft vielleicht.
     
  3. Mitch
    Offline

    Mitch Active Member

    Registriert seit:
    13. September 2010
    Beiträge:
    472
    Danke:
    158
    Handy:
    Kingzone N3
    so jetzt geht das Inet wieder aber nur mit "G" Geschwindigkeit...evtl Hardware Problem?