1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

X310e Displaystörung

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von TaugeNix, 22. Juli 2012.

  1. TaugeNix
    Offline

    TaugeNix New Member

    Registriert seit:
    22. Juli 2012
    Beiträge:
    28
    Danke:
    0
    Handy:
    X310e
    Hallo ich habe mir ein X310e gekauft und mir die Firmware B79 - 4.0.3 Dank dem super Forum hier mit erfolg drauf gespielt. Das Handy lief super bis es jetzt nach zwei Wochen folgende Störung hat :

    Das Display bleibt
    beleuchtet schwarz...

    Ich Schalte es an das Display leuchtet schwarz
    die Android Startmelodie beginnt und es vibriert einmal. (also alles normal bis auf das fehlende Bild)


    was soll ich tun
    :confused:

    Pc erkennt Handy also neu die Firmenware drauf spielen ?
    Handy aufschrauben und nachsehen ob der D
    isplaystecker drin ist ?
    Ist die Garantie nach der neuen Firmware noch gültig ( es ist nicht gerootet ) ?

    BÜTTE UM HÜLFE

    DANKE
     
  2. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,052
    Danke:
    1,672
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Ein Post reicht vollkommen.
     
  3. TaugeNix
    Offline

    TaugeNix New Member

    Registriert seit:
    22. Juli 2012
    Beiträge:
    28
    Danke:
    0
    Handy:
    X310e
    ja aber in welcher Kategorie und wie lösch ich den wieder