1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

X999+ MMS Einstellungen??

Dieses Thema im Forum "Fragen/Lösungen zu wlan/wep/gprs-wap(mms/sms)" wurde erstellt von rocco, 14. Mai 2008.

  1. rocco
    Offline

    rocco New Member

    Registriert seit:
    3. April 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    K750
    Hallo,
    nachdem mir beim WIFI so super geholfen wurde, brauche ich nochmals Hilfe
    Was muss man einstellen damit MMS funzt?
    gruß
    Michael
     
  2. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,378
    Danke:
    1,278
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Jaaa, bei welchen Provider bist Du denn?
     
  3. rocco
    Offline

    rocco New Member

    Registriert seit:
    3. April 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    K750
    O2 die Daten habe ich, aber wohin damit?
     
  4. chuckbert
    Offline

    chuckbert Member

    Registriert seit:
    20. April 2008
    Beiträge:
    61
    Danke:
    0
    Handy:
    HTC Touch
    Nokia N95
    Nokia 9500
    Nokia 6280
    versuch es mit dem network wizard... gibts auch in deutsch bei den xda-devs...
     
  5. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,378
    Danke:
    1,278
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Und wenn Du das hier mal ausprobierst? Klick!. O2-Einstellungen werden dort auch angeboten. Probiere mal die für den HTC P3740 aus, oder eben baugleiche Touch-Modelle von O2.
     
  6. rocco
    Offline

    rocco New Member

    Registriert seit:
    3. April 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    K750
    Hallo,
    nachdem ich die Werte manuell eingegeben habe, hat das downloaden nicht funktioniert. auch das Senden nicht.
    Danach habe ich den Network wizard installiert und das geht auch nicht.
    Der wizard hat genau die gleichen Werte eingesetzt.
    Fehlt sonst noch irgendetwas?
    Es müsste doch genug Besitzer geben die helfen können.
    Gruß Michael
     
  7. SkyNet
    Offline

    SkyNet New Member

    Registriert seit:
    7. Februar 2008
    Beiträge:
    150
    Danke:
    0
    Handy:
    T32 (x999)
    mmh ich bin zwar auch bei o2 und hab nen x999 aber kann Dir leider auch nicht helfen, da ich MMS nicht nutze. Da schreib ich lieber schnell ne eMail :)
     
  8. rocco
    Offline

    rocco New Member

    Registriert seit:
    3. April 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    K750
    ABCX999_mms.JPG
    So geht es. Ich habe nicht darauf geachtet, das es bei -connect via-
    nicht auf o2mms gestanden hat.
     
  9. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,378
    Danke:
    1,278
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Könntest Du eventuell mal die manuellen Einstellungen für O2 posten? Ich glaube das das nicht so unsinnvoll wäre :).
     
  10. rocco
    Offline

    rocco New Member

    Registriert seit:
    3. April 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    K750
    Hallo Schussi,
    auf dem Bild sind die Einstellungen zu sehen.
    man kommt dort hin über-Messaging-Menu-Options-MMS-Servers-
    New. nachdem alles eingegeben ist-set as default.
    dann die Eingaben so wie auf dem Bild. Das müsste dann funzen.
    Reicht das so?
    Versuch das mal und schreibe ob es so klar genug ist
    Gruß
    Michael