1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Xiaocai X9 verschickt selbstständig SMS

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von ElaO, 10. Februar 2014.

  1. ElaO
    Offline

    ElaO Member

    Registriert seit:
    17. Oktober 2009
    Beiträge:
    102
    Danke:
    10
    Handy:
    ZOPO C2 Platinum
    Cube U9GT2
    Mit Akku reagiert das Notebook auch nicht es zeigt nicht an das ich überhaupt was angeschlossen habe, das Phone startet das Recovery Menü.

    Am Anfang dingdongte das ja noch, mittlerweile nicht mal mehr das.
     
  2. Sep_michi
    Offline

    Sep_michi Member

    Registriert seit:
    30. Januar 2010
    Beiträge:
    72
    Danke:
    14
    Geschlecht:
    männlich
    Handy:
    Xiaomi Hongmi
    Ich hab mir das ganze hier mal durchgelesen ... und auch wenn es komisch klingt ... mal ein anderes Kabel Versucht?

    Hatte neulich auch das Problem, mein Zopo richtig mit dem PC zu verbinden ... und es lag nur am Kabel (Wackler)
     
    dunicht, rWx und ElaO sagen Danke für diesen hilfreichen Beitrag.
  3. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Lass dir im Gerätemanager mal "ausgeblendete Geräte" anzeigen, ob das Phone zumindest schon mal als VCOM Preloader erkannt wurde?!
     
  4. ElaO
    Offline

    ElaO Member

    Registriert seit:
    17. Oktober 2009
    Beiträge:
    102
    Danke:
    10
    Handy:
    ZOPO C2 Platinum
    Cube U9GT2
    Du bist eine Genie!!!!!!

    Kabel gewechselt, es taucht im Gerätemanager auf mit dem Hinweis:

    Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)

    Es sind keine kompatiblen Treiber für dieses Gerät vorhanden.

    Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden.
     
  5. Sep_michi
    Offline

    Sep_michi Member

    Registriert seit:
    30. Januar 2010
    Beiträge:
    72
    Danke:
    14
    Geschlecht:
    männlich
    Handy:
    Xiaomi Hongmi
    Manchmal sind es halt doch die kleinen Dinge ;) ...

    Rest sollte jetzt eigentlich recht "unkompliziert" sein
     
  6. ElaO
    Offline

    ElaO Member

    Registriert seit:
    17. Oktober 2009
    Beiträge:
    102
    Danke:
    10
    Handy:
    ZOPO C2 Platinum
    Cube U9GT2
    Dann werde ich mich nachher nochmal auf die Suche durch alle Postings nach dem Treiber machen, denn den bereits installierten VCOM und Universaltreiber mag er scheinbar nicht.
    Werde alle löschen und nochmal von vorne beginnen......
     
  7. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    starte den rechner ein zwei mal vielleicht "repariert" der treiber sich von selbst
     
  8. ElaO
    Offline

    ElaO Member

    Registriert seit:
    17. Oktober 2009
    Beiträge:
    102
    Danke:
    10
    Handy:
    ZOPO C2 Platinum
    Cube U9GT2
    Okay, mach ich!
    --- Doppelpost zusammengefügt, 11. Februar 2014, Original Post Date: 11. Februar 2014 ---
    Okay, mach ich!
     
  9. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Habe auch W8.1 und den VCOM Treiber aus meiner Signatur, läuft ohne Probleme. Habe auch schon mehrere unterschiedliche Phones damit geflasht :) PDANet würde ich wieder deinstallieren. Der Universal ADB Treiber (Clockworkmod) ist digital signiert, da brauchst also die Treibersignierung nicht deaktivieren.
     
    danmue sagt Danke für diesen hilfreichen Beitrag.
  10. ElaO
    Offline

    ElaO Member

    Registriert seit:
    17. Oktober 2009
    Beiträge:
    102
    Danke:
    10
    Handy:
    ZOPO C2 Platinum
    Cube U9GT2
    Nach Neustart, ändert sich nichts.
    Werde heute Abend deinen Treiber installieren und vorher die alten deinstallieren.
    Den Universal ADB Treiber (Clockworkmod) habe ich aber drauf, der geht nicht!
     
  11. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Weil USB Debugging nicht aktiviert ist. Oder inwiefern geht der nicht? Mit dem Treiber wurde bei mir bis jetzt auch jedes Phone erkannt.
     
  12. ElaO
    Offline

    ElaO Member

    Registriert seit:
    17. Oktober 2009
    Beiträge:
    102
    Danke:
    10
    Handy:
    ZOPO C2 Platinum
    Cube U9GT2
    Ich gehe davon aus, das USB debugging nicht aktiviert ist!
     
  13. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Dann wird die "Debug Bridge" auch nicht geöffnet ;)
    Wichtig sind in deinem Fall die VCOM Treiber zum flashen des Recoverys. Und mit dem richtigen Kabel wirds jetzt auch funktionieren :)
     
    dunicht sagt Danke für diesen hilfreichen Beitrag.
  14. danmue
    Online

    danmue Well-Known Member

    Registriert seit:
    14. Januar 2009
    Beiträge:
    1,355
    Danke:
    860
    Handy:
    Xiaomi Redmi Note 3 Pro
    Xiaomi Redmi Note 2 †
    Xiaomi Redmi Note 3G †
    Caesar A9600 / ZP910
    Hero H9300+ / ZP900
    Hero H2000+
    So, Gasanlage schnurrt wieder, jetzt kann ich mich hier auch wieder einklinken.

    Aus welcher Gegend bist Du eigentlich? Evtl. könnte ich ja vor Ort helfen.

    Aber was macht das SP-Flash-Tool bei genau dieser Vorgehensweise (irgendwas muss passieren. Nimm die Version, die ich gepostet habe) :
    - Flash Tool als Administrator starten und die Scatter Datei mit Scatter-loading auswählen
    - Häkchen nur bei RECOVERY rein und das recovery.img laden. Sollte dann so aussehen:
    SP.jpg
    - Akku aus den X9 raus, 10 sek. warten und wieder rein (sonnst nichts weiter am X9 machen!)
    - Im Flash Tool auf Download klicken
    - Erst jetzt das X9 an USB anklemmen (nicht einschalten!)
     
    Zuletzt bearbeitet: 11. Februar 2014
    dunicht und rWx sagen Danke für diesen hilfreichen Beitrag.
  15. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Sehr schön, muss leider gleich wech :)
    Die Treiber wurden nicht installiert, wahrscheinlich durch das alte Kabel ... keine richtige Konnektivität. Mit dem neuen Kabel sollte die Treiberinstallation dann klappen, da es jetzt auch wieder "plong" macht ;)
     
  16. ElaO
    Offline

    ElaO Member

    Registriert seit:
    17. Oktober 2009
    Beiträge:
    102
    Danke:
    10
    Handy:
    ZOPO C2 Platinum
    Cube U9GT2
    Muss jetzt weg und mache mich nachher ans Werk!
    Habe jetzt erstmal komplett alles gelöscht und suche mir das nachher poe a poe zusammen.

    Dazu gleich noch eine Frage, wo, in welchem Ordner finde ich hier die Scatter : jb4.2.1-by-elektronica
    Oder hab ich da was falsches ?
     
  17. danmue
    Online

    danmue Well-Known Member

    Registriert seit:
    14. Januar 2009
    Beiträge:
    1,355
    Danke:
    860
    Handy:
    Xiaomi Redmi Note 3 Pro
    Xiaomi Redmi Note 2 †
    Xiaomi Redmi Note 3G †
    Caesar A9600 / ZP910
    Hero H9300+ / ZP900
    Hero H2000+
    Nirgendwo. Das ROM wird dann (mit den geflashten CWM-Recovery) von der SD-Karte übers Handy installiert.
    Mit den Stock-Recovery, welches Du drauf hast, funktioniert das nicht. Deswegen musst Du erst das CWM-Recovery flashen.
     
  18. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
  19. ElaO
    Offline

    ElaO Member

    Registriert seit:
    17. Oktober 2009
    Beiträge:
    102
    Danke:
    10
    Handy:
    ZOPO C2 Platinum
    Cube U9GT2
    Mach ich nachher, Dankeschön!

    Ich habe mir überlegt, das ich mein altes Notebook mit Vista wieder hervor krame und es damit versuchen werde. Ich traue Win 8.1 nicht über den Weg,
    Heute Nachmittag mach ich mich dran!
     
  20. ElaO
    Offline

    ElaO Member

    Registriert seit:
    17. Oktober 2009
    Beiträge:
    102
    Danke:
    10
    Handy:
    ZOPO C2 Platinum
    Cube U9GT2
    Kinners, was ne Geburt.......

    Hat geklahappt [​IMG]

    [​IMG] an Alle, vor allem mit eurer Geduld für mich!!!!!!

    Ich habs mit meinem alten Notebook mit Vista gemacht, mit win 8.1 kam ich nicht weiter, das das Handy ums verrecken nicht erkannt werden wollte.

    Wenn ich jetzt die electronica Firmware aufspielen will, mach ich das doch indem ich nun das Handy im recovery starte und dort auf die SD verweise?