1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Xiaomi Mi4s (Erfahrungen, Lobeshymnen, Bugs)

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Erbsenmatsch, 1. September 2016.

  1. Erbsenmatsch
    Offline

    Erbsenmatsch Administrator Mitarbeiter

    Registriert seit:
    7. Mai 2013
    Beiträge:
    1,957
    Danke:
    3,750
    Geschlecht:
    männlich
    Handy:
    iPhone 6s Plus
    Nubia Z9 Classic
    Hey,
    ich habe aktuell ein Mi4s im Test, und bis auf einen Totalschaden noch nicht viele Belastbare Infos. Die kommen aber noch :)

    Review:



    Mi4s Inneres:



    P1230155.JPG








    Probleme:
    1. Nach Battery Test tot
    ich hab hier ein MI4s, das nach einem Geek Bench Battery Test nicht mehr anging.

    Nach einigen Stunden am Ladegerät wurde es zumindest am Rechner wieder erkannt, aber nur im Download-Modus. Ich hab also ein Rom drüber bügeln wollen (nach dieser Anleitung) aber es hat keinen Erfolg.

    Drauf war: eine Shop-Rom von Gearbest.

    Ich kann:
    Das Gerät in Mi Flash sehen

    Ich kann nicht:
    Das Gerät im Fastboot sehen (adb/ devices)

    Ich bin:
    verzweifelt.

    Ich hab auch probiert:
    nach etlichen Versuchen an verschiedenen Rechnern hab ich das Gerät aufgemacht und die Battery ein und ausgesteckt. Leider bleibt der Download Modus bestehen :(

    Bei MiFlash gibt es verschiedene Fehlermeldungen, wenn das Flash nicht gerade erfolgreich war, zb:
    Ping target failed (nach ping target via firehose )

    Dem Battery Test kann ich auf wiedersehen sagen, das ist mir klar, aber ich würde gerne, dass das Gerät wieder läuft :(
     
    Zuletzt bearbeitet: 27. September 2016
    Createx sagt Danke für diesen hilfreichen Beitrag.
  2. Createx
    Offline

    Createx Active Member

    Registriert seit:
    1. September 2015
    Beiträge:
    68
    Danke:
    249
    Handy:
    Mi4
    Note 10.1 2014
    Hast du:
    Den Bootloader vorher freigeschaltet?
     
  3. Erbsenmatsch
    Offline

    Erbsenmatsch Administrator Mitarbeiter

    Registriert seit:
    7. Mai 2013
    Beiträge:
    1,957
    Danke:
    3,750
    Geschlecht:
    männlich
    Handy:
    iPhone 6s Plus
    Nubia Z9 Classic
    Es ging ja nicht mehr an nach dem Battery Test, ich hatte nie vor das Rom zu flashen -.- somit: nein
     
  4. Createx
    Offline

    Createx Active Member

    Registriert seit:
    1. September 2015
    Beiträge:
    68
    Danke:
    249
    Handy:
    Mi4
    Note 10.1 2014
    Das wär halt mein erster Gedanke - irgendwas verwurschtelt durch den Deep Discharge, und eine ROM akzeptiert es wegen Bootloader-Lock nicht. Probierst du eine offizielle MIUI-Version? Oder irgendwas Gebasteltes?
    --- Doppelpost zusammengefügt, 1. September 2016, Original Post Date: 1. September 2016 ---
    Du hast dir natürlich ein Handy ausgesucht, was nichtmal ein XDA-Forum hat :grin:
     
  5. Erbsenmatsch
    Offline

    Erbsenmatsch Administrator Mitarbeiter

    Registriert seit:
    7. Mai 2013
    Beiträge:
    1,957
    Danke:
    3,750
    Geschlecht:
    männlich
    Handy:
    iPhone 6s Plus
    Nubia Z9 Classic
    -.- ich glaube ich hab schon alle roms durch die das internet zu bieten hat. ich probiere es jetzt noch mal mit einer stable rom. Oh mann, eigentlich wäre mir ja am liebsten gewesen, das mi4s wäre direkt wieder gestartet nach dem kontakt mit dem ladegerät nach dem batterytest :(

    stable: kein erfolg.
     
    Zuletzt bearbeitet: 1. September 2016
  6. Createx
    Offline

    Createx Active Member

    Registriert seit:
    1. September 2015
    Beiträge:
    68
    Danke:
    249
    Handy:
    Mi4
    Note 10.1 2014
    Hast du irgendeine Möglichkeit, die Batterie auf andere Weise zu laden/testen? Kann mir auch vorstellen, dass irgendwas im Ladeschaltkreis durch die Tiefentladung verschwurbelt wurde. Krokoklemmen und eine Autobatterie hast du ja bestimmt da :grin:
     
  7. IceTea7
    Offline

    IceTea7 Well-Known Member

    Registriert seit:
    2. Juni 2009
    Beiträge:
    1,143
    Danke:
    587
    Geschlecht:
    männlich
    Handy:
    ...zu viele
  8. Erbsenmatsch
    Offline

    Erbsenmatsch Administrator Mitarbeiter

    Registriert seit:
    7. Mai 2013
    Beiträge:
    1,957
    Danke:
    3,750
    Geschlecht:
    männlich
    Handy:
    iPhone 6s Plus
    Nubia Z9 Classic
    @IceTea7 : da ist kein Link

    @Createx leider nichts davon da. Am Ladegerät leuchtet keine LED, das war aber schon vor dem Flash versuch so.
     
  9. IceTea7
    Offline

    IceTea7 Well-Known Member

    Registriert seit:
    2. Juni 2009
    Beiträge:
    1,143
    Danke:
    587
    Geschlecht:
    männlich
    Handy:
    ...zu viele
    Da war kein Link ;)
    Vergessen einzufügen :grin:
     
  10. Createx
    Offline

    Createx Active Member

    Registriert seit:
    1. September 2015
    Beiträge:
    68
    Danke:
    249
    Handy:
    Mi4
    Note 10.1 2014
    Dann fällt mir leider auch nicht mehr viel ein :(
    Ich würde es jetzt einfach noch mal über Nacht an einem anderen Ladegerät lassen, dann morgens abstecken und ein Weilchen warten. Das hat bei meinem alten Sony mal geholfen. Sonst mal die echten Nerds bei XDA fragen (weiblichen Username wählen, erhöht die Antwortzahl deutlich :p)
     
    Erbsenmatsch sagt Danke für diesen hilfreichen Beitrag.
  11. Erbsenmatsch
    Offline

    Erbsenmatsch Administrator Mitarbeiter

    Registriert seit:
    7. Mai 2013
    Beiträge:
    1,957
    Danke:
    3,750
    Geschlecht:
    männlich
    Handy:
    iPhone 6s Plus
    Nubia Z9 Classic
    das hab ich leider schon ausprobiert.

    Ich frage mich halt, wie das doofe Ding eig ein Problem hat wegen wohl der deep-entladung, ABER es im download modus erkannt wurde.
     
  12. IceTea7
    Offline

    IceTea7 Well-Known Member

    Registriert seit:
    2. Juni 2009
    Beiträge:
    1,143
    Danke:
    587
    Geschlecht:
    männlich
    Handy:
    ...zu viele
    Ich weiß nicht wie es beim MI4s normal geht, doch ich habe gelesen, dass man manchmal beim Verbinden mit dem PC die + und - gedrückt halten soll.
    Ob das hilft bzw. ob du das schon probiert hast?
     
  13. Erbsenmatsch
    Offline

    Erbsenmatsch Administrator Mitarbeiter

    Registriert seit:
    7. Mai 2013
    Beiträge:
    1,957
    Danke:
    3,750
    Geschlecht:
    männlich
    Handy:
    iPhone 6s Plus
    Nubia Z9 Classic
    es wird ja am PC im Download Modus erkannt. das Problem ist: auch nach erfolgreichem Flashen
    Screenshot 2016-09-01 20.25.34.png

    geht es nicht mehr aus dem Download Modus. Deswegen hab ich extra den Akku ausgesteckt, aber nütschts :(
     
  14. Deichinger
    Offline

    Deichinger New Member

    Registriert seit:
    12. Juli 2014
    Beiträge:
    25
    Danke:
    18
    Geschlecht:
    männlich
    Handy:
    Keins
    Halt mal Volume Down und Power gleichzeitig mindestens 10 Sekunden fest. Vielleicht hat du ja damit glück.
     
  15. Deichinger
    Offline

    Deichinger New Member

    Registriert seit:
    12. Juli 2014
    Beiträge:
    25
    Danke:
    18
    Geschlecht:
    männlich
    Handy:
    Keins
    Nicht schlimm adb/ devices funktioniert im Fastboot mode so oder so nicht.
    fastboot devices sollte dir dein Handy im Fastboot mode anzeigen .-)
     
  16. Erbsenmatsch
    Offline

    Erbsenmatsch Administrator Mitarbeiter

    Registriert seit:
    7. Mai 2013
    Beiträge:
    1,957
    Danke:
    3,750
    Geschlecht:
    männlich
    Handy:
    iPhone 6s Plus
    Nubia Z9 Classic
    Es leebbbbt jedenfalls bootet es!!!
    --- Doppelpost zusammengefügt, 1. September 2016, Original Post Date: 1. September 2016 ---
    ihr werdet lachen, was es wieder belebt hat: ich hab es an den USB Hub meines Beamer PCs geschlossen, ZACK ohne das ich was gemacht hat fängt es an zu laden und startet. Einfach so. Zwischenzeitig hab ich wohl eine Xiaomi EU rom installiert *G*
     
    ColonelZap, s7yler und Createx sagen Danke für diesen hilfreichen Beitrag.
  17. Createx
    Offline

    Createx Active Member

    Registriert seit:
    1. September 2015
    Beiträge:
    68
    Danke:
    249
    Handy:
    Mi4
    Note 10.1 2014
    Glückwunsch :p
    Funktioniert das ursprüngliche Ladegerät jetzt wieder mit dem 4s?
     
  18. Erbsenmatsch
    Offline

    Erbsenmatsch Administrator Mitarbeiter

    Registriert seit:
    7. Mai 2013
    Beiträge:
    1,957
    Danke:
    3,750
    Geschlecht:
    männlich
    Handy:
    iPhone 6s Plus
    Nubia Z9 Classic
  19. IceTea7
    Offline

    IceTea7 Well-Known Member

    Registriert seit:
    2. Juni 2009
    Beiträge:
    1,143
    Danke:
    587
    Geschlecht:
    männlich
    Handy:
    ...zu viele
    Glückwunsch. Na da kann der BatteryTest ja direkt nochmal gemacht werden ;)
     
    Erbsenmatsch sagt Danke für diesen hilfreichen Beitrag.
  20. Erbsenmatsch
    Offline

    Erbsenmatsch Administrator Mitarbeiter

    Registriert seit:
    7. Mai 2013
    Beiträge:
    1,957
    Danke:
    3,750
    Geschlecht:
    männlich
    Handy:
    iPhone 6s Plus
    Nubia Z9 Classic