1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Xiaomi redmi 1s deaktiviert Simkarten selbstständig

Dieses Thema im Forum "Fragen/Lösungen zu wlan/wep/gprs-wap(mms/sms)" wurde erstellt von Margit, 3. März 2015.

  1. Margit
    Offline

    Margit Member

    Registriert seit:
    21. August 2008
    Beiträge:
    138
    Danke:
    1
    Handy:
    keines
    Moin,
    habe das Problem das mein Xiaomi Redmi 1s die Simkarten selbstständig deaktiviert und damit das Phone quasi in den Flugmodus versetzt.
    Um es dann wieder zu nutzen, muss ich erneut die Pin's eingeben.
    Es erschien mal die Meldung das der Dienst "com Android Phones beendet wurde!?
    Das tritt sowohl bei der original Rom, wie auch bei Custom Roms auf.
    Habe mir erstmal geholfen in dem ich die Pinabfrage deaktiviert habe, dass ist aber dauerhaft keine Lösung.....
    Jemand nee Idee bevor ich das Teil entsorge, bin eigentlich sonst zufrieden mit dem Phone.
    Gruss Margit
     
  2. John S
    Offline

    John S Member

    Registriert seit:
    28. Februar 2014
    Beiträge:
    74
    Danke:
    48
    Geschlecht:
    männlich
    Handy:
    THL W100S, STAR S5
  3. Margit
    Offline

    Margit Member

    Registriert seit:
    21. August 2008
    Beiträge:
    138
    Danke:
    1
    Handy:
    keines
    Habe so ziemlich alle Rom's ausprobiert, immer das gleiche Problem.
    Benutze im Moment die eXistenZ - Rom, läuft besser und länger als die originale.
     
  4. Joe_User
    Offline

    Joe_User Well-Known Member

    Registriert seit:
    1. Juli 2014
    Beiträge:
    795
    Danke:
    1,529
    Geschlecht:
    männlich
    Mein Standardverfahren in so einem Fall ist ein komplettes Zurücksetzen, also auch Userdaten, Apps, etc..

    Wenn dann das Problem immer noch existiert, muss man leider von einem Defekt ausgehen.

    Und solange das Problem nicht unmittelbar nach dem installieren eines ROMs auftrat, wird auch kein Update das Problem lösen.
     
  5. Margit
    Offline

    Margit Member

    Registriert seit:
    21. August 2008
    Beiträge:
    138
    Danke:
    1
    Handy:
    keines
    Userdaten habe ich ja vor jeder neuen Rom gelöscht......
    Denke mittlerweile auch das es ein Defekt ist.....
    Neues Phone ist auch schon in der Post
     
  6. Joe_User
    Offline

    Joe_User Well-Known Member

    Registriert seit:
    1. Juli 2014
    Beiträge:
    795
    Danke:
    1,529
    Geschlecht:
    männlich
    Schon mal die SIM getauscht? Evtl. hat ja auch nur die ne Macke.