1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ZOPO ZP500+ Libero MTK6577

ZOPO ZP500+ Libero MTK6577

  1. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    Du befindest dich hier im Diskussions-Thread.
    Das Review kannst du über den Button "Übersicht" am Anfang dieses Threads vorfinden.
    [​IMG]
     
  2. j6bt0030
    Offline

    j6bt0030 Member

    Registriert seit:
    6. Dezember 2010
    Beiträge:
    53
    Danke:
    0
    Handy:
    HTC Touch2
    Hallo,
    Drei Fragen:
    Wo hastn bestellt?
    Hast Du Deutsch als OS-Sprache drauf?
    Funktioniert Playstore usw?
    Danke.
    Gruß!
     
  3. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    Hi j6bt0030,

    3 Antworten ;)

    Hab auf Zopo.de bestellt. Handy war soweit egentlich schon alles auf deutsch, nur andere Tastatur gewählt. Auch nach nem Reset blieb es so. Playstore und Co. funktionieren und sind schon drauf.
     
  4. donF
    Offline

    donF Member

    Registriert seit:
    2. Dezember 2012
    Beiträge:
    32
    Danke:
    19
    Handy:
    1
    Hallo,

    @Silencer2010: Habe auch das ZP500+ muss aber sagen, dass die Homescreens ziemlich unsauber bzw. nicht flüssig laufen. Hatte eigentlich erwartet, dass das ganze etwas smoother läuft als beispielweise beim Star B92M (Mit 4.1 jetzt sehr smooth ;-) ).
    Menüs und Einstellungen laufen hingegen sehr flüssig. Hast du das auch bemerkt und vielleicht einen Tipp? Ich habe bereits einige Launcher getestet, aber nur wenige bringen wirklich einen Erfolg.

    Ist eventuell das Display zu empfindlich eingestellt?! Kenne mich leider mit den Möglichkeiten bei Android nicht vertieft aus.

    Danke dir für eine Rückmeldung.

    PS: Bei der Nachfrage beim Hersteller zum Thema Jelly Bean- Update wurde mir gesagt das diese nicht vor März erscheint.

    Grüße donF
     
  5. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    Hi !

    Ja ich weiss genau was du meinst. Hab vieles probiert, nix hat was gebracht... :) Das liegt wohl daran, dass Android bei diesen "Aktionen" nicht richtig die GPU bzw. Dual-Core CPU nutzt, oder einfach versucht Akku zu sparen und daher Leistung drosselt...

    Das ZP300 beispielsweise mit Single Core und deeeuuutlich höherer Auflösung, die bewältigt werden muss, läufts auch flüssiger auf den Homescreens.. :)

    Was sehr kurios ist: Ich habs jetzt einfach so gelassen und seit ein paar Tagen funktioniert es plötzlich ziemlich flüssig.. Komisch :)

    Naja ab Jelly Bean läuft das ja eh viel besser. Bin mal gespannt ob/wann Jelly Bean dafür rauskommt.

    Ansonsten bin ich nach wievor super zufrieden.

    BTW: Ist dein Display auf niedrigster Helligkeitssufe auch noch seehr hell?
     
  6. nizeazz
    Offline

    nizeazz Member

    Registriert seit:
    29. Juni 2012
    Beiträge:
    82
    Danke:
    0
    Handy:
    Zopo
    Doch noch der ein oder andere "lebende" der ein zp500 hat.

    Also ich bin bzw. war bis jetzt ansich recht zufrieden mit meinem zopo. habe die mtk6575, also die ältere version vom zp500. Ich bin mit der geschwindigkeit sehr zufrieden, beim wischen und scrollen habe ich keine ruckler. Allerdings sind die 512mb ram meiner meinung nach zu wenig. Das nächste wird auf jedenfall min 1gb haben.
    Das mit der helligkeit auf der niedrigsten stufe stört mich persönlich auch enorm. Am abend vorm einschlafen ist die helligkeit viel zu hell. Gibt es eine lösung?!?
    Der akku ist auch nicht mehr das was er mal war. Anfänglich begeistert vom akku 2Tage bei häufigem nutzen, jetzt hälts wenn dann tagsüber und über nacht muss geladen werden.
    Das booten braucht bei mir mittlerweile auch schon eine halbe ewigkeit. Anfang 30sek. jetzt knapp 2min. Liegt aber wahrscheinlich an den vielen apps die ich installiert habe?

    Seit ugefähr einer woche habe ich allerdings ein "riesen" problem. Und zwar bekomme ich keine internetverbindung mehr (3G), Wifi geht allerding. Habe schon alles mir bekannte versucht, außer system zurücksetzen. airplane mode, sim raus, akku raus, apn neu eingegeben bzw. resetet.

    Bin am verzweifeln. Was für andere möglichkeiten kennt ihr noch wie ich das problem lösen könnte?

    btw: auf dem auf deckel, habe ich ein metallplättchen was sich mit den 3 pins auf dem handy verbindet wenn man den deckel drauf tut. Weiss einer wofür das plättchen ist. Das ist ein wenig abgenutzt durch die pins, sollte aber nicht die ursache für das problem sein.
     
  7. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    also ich denke, dass du tatsächlich mal neu flashen oder zumindest das system mal komplett zurücksetzen solltest. klingt nicht nach nem hardware defekt. ich hatte es auch mal, dass datenverbindung nicht an ging. nach neuinstallation kein problem mehr.

    das booten liegt sicher an den vielen apps und/oder der micro sd. welche class und wo liegen die apps?

    in bezug auf die helligkeit empehl ich dir die app screen filter. habs auf 41% gestellt, so ist es super ;)

    akku hält nun nach mehreren monaten bei mir wie am ersten tag ca. 2 tage.