1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Zopo ZP810 | ZP800H | H7500+ [Firmware / Root / Recovery]

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von rWx, 18. März 2013.

  1. yelupic
    Offline

    yelupic likes 2 abuse shells

    Registriert seit:
    11. Mai 2013
    Beiträge:
    684
    Danke:
    534
    Handy:
    Nokia 'No Spy' 1209
    @Edith: Ooops! - Das mit dem BOOT-Patch hatte ich überlesen, aber ChrisX und Jaschi0815 haben ja bereits reagiert.

    Wenn du dieses ROM hast, brauchst du nichts mehr tun:
    International 4.2.1 Ultimate Glass Mod by Dzhyn for Hero H7500+

    Sonst musst du diese Ringer.apk im Verzeichnis "/system/app/" austauschen und die Berechtigungen wieder setzen.
     
    Zuletzt bearbeitet: 24. November 2013
    dunicht sagt Danke für diesen hilfreichen Beitrag.
  2. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Ist so nicht korrekt. Bei mir war das Shutdown Menü nach dem ersten Start in russisch. Erst nach installieren des Patches war es in deutsch / englisch ;)
     
  3. yelupic
    Offline

    yelupic likes 2 abuse shells

    Registriert seit:
    11. Mai 2013
    Beiträge:
    684
    Danke:
    534
    Handy:
    Nokia 'No Spy' 1209
    SIehe @Edith in #1321. - Trotzdem Merci!
     
  4. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    "Off T. Edith" ... wir schreiben zu schnell ;)
     
  5. yelupic
    Offline

    yelupic likes 2 abuse shells

    Registriert seit:
    11. Mai 2013
    Beiträge:
    684
    Danke:
    534
    Handy:
    Nokia 'No Spy' 1209
    Hast du bei der ganzen ROM-Wechselei mal deine SD-Card zwischendurch "geputzt"?
    Welche ROM hast du dabei aktuell?
    International Ultimate Glass by Dzhyn?
     
  6. Jaschi0815
    Offline

    Jaschi0815 Member

    Registriert seit:
    9. Mai 2013
    Beiträge:
    211
    Danke:
    23
    Handy:
    Hero H7500+
    Samsung Galaxy s+
    Alcatel 997D
    Ja habe die International 4.2.1 Ultimate Glass Mod by Dzhyn + TWRP drauf.
    SD wurde neu fgormatiert,aber das stört mich nicht mit den Vorschau Videos.
     
  7. yelupic
    Offline

    yelupic likes 2 abuse shells

    Registriert seit:
    11. Mai 2013
    Beiträge:
    684
    Danke:
    534
    Handy:
    Nokia 'No Spy' 1209
    Okay, danke, dir. - Ich versuche gerade, dieses Verhalten auch zu bekommen. - Was hast du speziell für Formate und Datei-Größen bei deinen Movies, damit ich so nahe, wie möglich, an deinem Szenario bin? - Und wo befinden die sich?

    @Edith:
    Danke nochmal, habe mir selber schnell ein paar Nicht-Oskar-verdächtige Filmchen erstellt und kann den Effekt jetzt auch sehen.
    Eventuell ist das ein Feature, da ich keinen Eintrag in den einschlägigen Bug Trackern gefunden habe (allerdings auch keine Beschreibung als "Feature").

    Für mich als Thema abgehakt ...
     
    Zuletzt bearbeitet: 12. Juni 2013
  8. Jaschi0815
    Offline

    Jaschi0815 Member

    Registriert seit:
    9. Mai 2013
    Beiträge:
    211
    Danke:
    23
    Handy:
    Hero H7500+
    Samsung Galaxy s+
    Alcatel 997D
    sag ich doch,ist doch gar nicht schlimm,so hat man halt eine kleine animierte vorschau:)
    viel schlimmer finde ich den für mich zu leiser klingelton. habe im mobilonkel schon rumgedocktert,aber alles was sich verändert hat ist die lautstärke beim telefonieren.
    Könnte man da nicht was in der buildprob ändern,z.b. das Maximum vom klingelton?
     
  9. yelupic
    Offline

    yelupic likes 2 abuse shells

    Registriert seit:
    11. Mai 2013
    Beiträge:
    684
    Danke:
    534
    Handy:
    Nokia 'No Spy' 1209
    Das kennst du wahrscheinlich schon bzw. bist nach dieser Anleitung vorgegangen?
    http://www.zopomobileshop.com/zopo-...le-phone-mic-loudspeaker-and-ringtone-volume/
     
  10. Steffen1971
    Offline

    Steffen1971 Member

    Registriert seit:
    12. April 2013
    Beiträge:
    119
    Danke:
    9
    Handy:
    Zopo ZP998 + Onda V975m V3
    So hab International 4.2.1 Ultimate Glass Mod by Dzhyn + TWRP mal aufgespielt und etwas rumexperimentiert!!

    Feines ROM aber kommt meiner Meinung nach von der flüssigkeit nicht an das erste SG4 ROM vom 09.05. ran(meine Meinung)
    Wollte jetzt mein Backup wieder einspielen,aber TWRP kommt leider damit nicht klar.
    Also nochmal das Recovery neu einspielen und hoffen.

    Bei mir läuft Apex mit MultiPictureWallpaper absolut flüssig auf den ersten SG4 ROM und hier bei diesen ruckelt es so vor sich hin!!

    Ach ja beim WIPE benutze ich direkt das Tool Full Wipe 1.3 das hat bis jetzt top funktioniert.
    Einmal anklicken im Recovery - Install ZIP - Full Wipe 1.3 und es macht alle Wipes hintereinander durch.
    Nutze das schon seit 2 Jahren auf meinen HTC DHD.
     
  11. yelupic
    Offline

    yelupic likes 2 abuse shells

    Registriert seit:
    11. Mai 2013
    Beiträge:
    684
    Danke:
    534
    Handy:
    Nokia 'No Spy' 1209
    Danke für dein Feedback zu dem ROM.

    Ich habe beobachtet, dass sich ein neu installiertes ROM erstmal wieder "einschwingen" muss, da sehr viele initiale Prozesse laufen. Das kann das Ruckeln erklären. Ich lasse das Phone dann immer für eine halbe Stunde liegen und schau dann mal wieder nach.

    Der Next-Launcher ist ja RAM-seitig auch nicht gerade ein "Fliegen-Gewicht". - Allerdings habe ich hier im direkten Vergleich der ROMs keine fühlbaren Unterschiede in der "Smoothness".

    Wobei ich beim Antesten erstmal nur die nötigsten Apps installiere. - Das kommt dann auf Level 2 ...
     
  12. dunicht
    Offline

    dunicht Guest

    Zuletzt von einem Moderator bearbeitet: 13. Juni 2013
  13. yelupic
    Offline

    yelupic likes 2 abuse shells

    Registriert seit:
    11. Mai 2013
    Beiträge:
    684
    Danke:
    534
    Handy:
    Nokia 'No Spy' 1209
    Falls der Flash Player fehlen sollte im ROM:

    http://download.macromedia.com/pub/...roid/11.1.115.58/install_flash_player_ics.apk

    Hier noch das Sicherheit-Bulletin dazu:

    http://www.adobe.com/de/support/security/bulletins/apsb13-14.html

    Doppelpost zusammengefügt nach 8 minutes:

    @rWx aka Chris(X)

    <OT>
    Oh, ein "coming out" ... ;)
    Steht dir gut, dein neuer Nick, gefällt mir. :yes:
    </OT>
     
    Zuletzt bearbeitet: 12. Juni 2013
    dunicht sagt Danke für diesen hilfreichen Beitrag.
  14. dunicht
    Offline

    dunicht Guest

    Danke yelupic habe einen Flash Player Gefunden. (siehe zwei höher)
     
  15. yelupic
    Offline

    yelupic likes 2 abuse shells

    Registriert seit:
    11. Mai 2013
    Beiträge:
    684
    Danke:
    534
    Handy:
    Nokia 'No Spy' 1209
    Okay, selbst ist der Mann ;)

    (Ist übrigens der identische, meiner ist halt von Adobe direkt.)
     
  16. dunicht
    Offline

    dunicht Guest

    Sorry hatte deinen post übersehen , doppelt gemoppelt hält besser.
    OT off
     
  17. Stoffele86
    Offline

    Stoffele86 New Member

    Registriert seit:
    12. Juni 2013
    Beiträge:
    3
    Danke:
    0
    Handy:
    ZP810
    Danke für die nette Mail! :)

    Aaaalso... Die SD-Karte habe ich erst rein gemacht, als ich das mit diesen Rucklern beim Schreiben festgestellt habe, weil ich dachte ich hätte das Handy schon zu sehr überladen und könnte das somit "beheben". :[
    Kann die SD-Karte aber auch noch mal formatieren. Vielleicht hört es ja dann auch mit den Video-Vorschauen auf, falls es doch kein Feature ist?!
    Klar habe ich schon ein wenig dran rum gedoktert aber ich könnte es natürlich trotzdem mal zurück setzen. Kann ja nicht schaden ;)
    Android-Version ist 4.2.1 und Baseband ist vom 10.04.2013. Reicht da das Datum oder brauchst du auch die Hieroglyphen davor?
    Ist so von Zopo.de gekommen. Das einzige was ich quasi verändert habe ist, dass ich den Nova-Launcher drauf habe. Könnte das die Ursache sein?
     
  18. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Hehe, mein "alter" Nick hat mich schon länger genervt ;)


    Hatte es gestern dann auch mal getestet. Mit den vorinstallierten FP und YT war keine Anmeldung möglich. Auch nicht nach YT Neuinstallation. Eine ältere YT Version ging auch nicht zu installieren! Ok, mit Titanium den Flashplayer in eine Benutzer App gewandelt, dann konnte ich (wenn ich mich recht entsinne, und warum auch immer?) eine ältere YT Version von der SD Karte installieren. Jetzt funktioniert die Anmeldung und Videos werden auch abgespielt. Habe YT auch nicht aktualisiert. Das alles hatten wir doch schon mal bei den 4.1 Custom ROMs?!
    Die exakte Vorgehensweise weiß ich nicht mehr so genau, da ich ne ganze Weile nicht mehr ins Forum kam und ich das alles so nebenbei gemacht habe ;)

    Ersetze dir mal dein modem.img aus dem Startpost unter "Software & Tools" (falls du Probleme haben solltest), ist vom 08.05. Kurzanleitung gibt es hier.

    Ist nen Feature ;)

    Glaube ich eher nicht. Mal ne andere Tastatur getestet?
     
    Zuletzt bearbeitet: 13. Juni 2013
  19. Stoffele86
    Offline

    Stoffele86 New Member

    Registriert seit:
    12. Juni 2013
    Beiträge:
    3
    Danke:
    0
    Handy:
    ZP810
    Tjoa.. was soll ich sagen?
    Ich hab leider keine Ahnung was ich bei dieser Kurzanleitung machen müsste. Ich denke das fällt für mich flach.
    ICh kenne mich leider überhaupt nicht mit solchen Sachen aus und wüsste nicht mal wie ich mein Handy rooten könnte etc.
    Und ne andere Tastatur hab ich nicht getestet. kann ich ja auch mal machen. Danke.

     
  20. yelupic
    Offline

    yelupic likes 2 abuse shells

    Registriert seit:
    11. Mai 2013
    Beiträge:
    684
    Danke:
    534
    Handy:
    Nokia 'No Spy' 1209
    Moin, Leute, ich habe gestern noch mal meine Anleitung/Vorgehensweise an mir selbst getestet, wie man ein sauberes ROM (exemplarisch Sony Experia Z SGS4 Mlais JB 4.2.2 Port v2 2013-06-06) aufsetzt. Dabei ist die Detaillierte Anwendung noch ein "wenig" detaillierter geworden und Fallen/Missverständnisse/Irrwege sind jetzt (hoffentlich) daraus entfernt.

    Hier nochmal zur Erinnerung/Revision für euch ein Link auf die Anleitung
    => Details - wie immer - unter dem Button [ Spoiler ]
     
    Zuletzt bearbeitet: 24. November 2013