1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Zopo ZP980+ USB-Interface kaputt?

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von minibootsmann, 29. November 2014.

  1. minibootsmann
    Offline

    minibootsmann Member

    Registriert seit:
    7. Juli 2014
    Beiträge:
    85
    Danke:
    33
    Geschlecht:
    männlich
    Handy:
    Sony Xperia Z3 Compact
    Moin,

    Gestern habe ich mein ZP980+ gebrickt. Wollte die offizielle 4.4 Firmware über CWM aufspielen und erhielt danach nur noch das Bootlogo.

    Nun habe ich durchaus brauchbare Anleitungen und Werkzeuge gefunden, den Bootloader oder auch das Recovery neu zu flashen, doch leider macht mein Telefon nicht das, was es soll.

    Verbinde ich es ohne Akku per USB mit dem Computer, wird es wie beschrieben als "MT65xx Preloader" erkannt, trennt jedoch nach einer Sekunde die Verbindung wieder. Dies wiederholt sich in einigen Zeitabständen.

    Sind bei dem Gerät Probleme bei der USB-Verbindung bekannt? Läßt sich da etwas reparieren?
    Bevor ich das Telefon auseinanderbaue, hätte ich gerne mehr Informationen, um meine Erfolgsaussichten besser einschätzen zu können.

    Vielen Dank im Voraus für Eure hilfreichen Beiträge!

    Gruß,
    Helmut
     
  2. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    minibootsmann
    das kriegen wir schon wieder hin
    hast du schon voll wipe gemacht
    --- Doppelpost zusammengefügt, 29. November 2014, Original Post Date: 29. November 2014 ---
    manchmal kann es schon mal 15-20 min dauern bis er alles neu eingelesen hat
    --- Doppelpost zusammengefügt, 29. November 2014 ---

    ach ja, das ist ein treiber problem hier mehr infos darüber
    http://chinamobiles.org/threads/anl...r-installation-test-cwm-recovery-flash.33276/

    du müsstest den richtigen treiber manuell im gerätemanager installieren
    vielleicht hast du einen älteren treiber installiert da die neuen meist keine probs machen

    aber mach erst mal das wipe
     
    minibootsmann sagt Danke für diesen hilfreichen Beitrag.
  3. minibootsmann
    Offline

    minibootsmann Member

    Registriert seit:
    7. Juli 2014
    Beiträge:
    85
    Danke:
    33
    Geschlecht:
    männlich
    Handy:
    Sony Xperia Z3 Compact
    @wydan
    Vielen Dank für Deine Info. Ich hatte im CWM ein voll wipe gemacht und danach die neue ROM installiert. Das Telefon hat nach sehr kurzer Zeit ein Reboot gemacht und kam auch nach einer knappen Stunde nicht über das Bootlogo weg.
    Das Phänomen mit dem USB-Interface beobachte ich derzeit unter Linux. Ich muss mit einer virtuellen Maschine flashen, da ich ein reines 64bit Linux habe, unter dem ich die ADP-Tools nicht zum laufen bekomme. In der VM habe ich das Gerät nur kurz gesehen, danach habe ich zunächst unter Linux getestet, was beim Einstöpseln passiert.

    Lasse ich den Akku drin, wird das Telefon dauerhaft als Datenträger erkannt, somit komme ich nicht weiter.
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,346
    Danke:
    6,372
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Dann flash doch Deine Datensicherung zurück!
    Das sollte doch funktionieren. Oder?
     
    minibootsmann sagt Danke für diesen hilfreichen Beitrag.
  5. minibootsmann
    Offline

    minibootsmann Member

    Registriert seit:
    7. Juli 2014
    Beiträge:
    85
    Danke:
    33
    Geschlecht:
    männlich
    Handy:
    Sony Xperia Z3 Compact
    @Ora Leider nein, ich komme nicht über das Bootlogo (ich meine nicht die Bootanimation) hinaus, also auch nicht ins Recovery.
     
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,346
    Danke:
    6,372
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Also funktioniert Dein Flashen noch vollständig?
     
    minibootsmann sagt Danke für diesen hilfreichen Beitrag.
  7. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    minibootsmann sagt Danke für diesen hilfreichen Beitrag.
  8. minibootsmann
    Offline

    minibootsmann Member

    Registriert seit:
    7. Juli 2014
    Beiträge:
    85
    Danke:
    33
    Geschlecht:
    männlich
    Handy:
    Sony Xperia Z3 Compact
    Hooray! :feuerwerk:
    Mit eingestecktem USB-Kabel und eingestecktem Akku komme ich jetzt ins Recovery! Mein Handy lebt wieder!!!
     
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,346
    Danke:
    6,372
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Dann sichere Dein aktuelles ROM! Und vor allem Deine IMEI's vor dem goto 4.4! Und das mit dem MTK Droidtool!
     
    minibootsmann sagt Danke für diesen hilfreichen Beitrag.
  10. minibootsmann
    Offline

    minibootsmann Member

    Registriert seit:
    7. Juli 2014
    Beiträge:
    85
    Danke:
    33
    Geschlecht:
    männlich
    Handy:
    Sony Xperia Z3 Compact
    Vor dem Update habe ich natürlich ein Backup (auch der IMEIs) gemacht, welches ich gerade zurück spiele. Die Stock-ROM werde ich nicht wieder benutzen, stattdessen versuche ich lieber, meine Marsapa KKV2 auf KKV4 zu aktualisieren. Dabei hat es bislang wenigstens keine Probleme gegeben.
     
  11. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,346
    Danke:
    6,372
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    minibootsmann sagt Danke für diesen hilfreichen Beitrag.
  12. minibootsmann
    Offline

    minibootsmann Member

    Registriert seit:
    7. Juli 2014
    Beiträge:
    85
    Danke:
    33
    Geschlecht:
    männlich
    Handy:
    Sony Xperia Z3 Compact
    Vielen Dank für diesen nützlichen Link. Darauf werde ich gleich ein Lesezeichen setzen!
     
    Ora sagt Danke für diesen hilfreichen Beitrag.