1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Zoppo Z998

Dieses Thema im Forum "Anfragen, bzw. Fragen allgemein" wurde erstellt von don.roberto66, 30. März 2015.

  1. don.roberto66
    Offline

    don.roberto66 New Member

    Registriert seit:
    2. Januar 2014
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Zoppo Z998, Iphone 5S
    Hallo ich habe Ende März 2015 ein Zoppo Z998 bei efox-shop gekauft. Anfang Dezember liess sich das Gerät nicht mehr einschalten. Es war gänzlich ohne Funktion. Ich habe es nach China gesandt und das Handy ist heute (nach 3 Monaten) "repariert" wieder eingetroffen. Die Reparatur hat so ausgesehen, dass ich das Handy 1 x einschalten konnte und die Sprache ausgewählt habe. Dabei hat es sich recht merkwürdig verhalten (ständig Fehlermeldungen über Abstürze von Google Software). Dann habe ich es ausgeschaltet und wollte es neu starten. Jetzt ist es genauso wie beim ersten mal. Es lässt sich weder einschalten, noch sieht man den roten Punkt oben, wenn man den Akku lädt. Das heißt im Klartext Reparatur fehlgeschlagen. Was kann ich jetzt noch tun. Erneut einsenden und wahrscheinlich bekomme ich wieder das defekte Gerät zurück? Ich habe keine Lust 250 Euro so einfach abzuschreiben.

    Kann mir jemand einen Rat geben?

    P.S. Es war die Originalsoftware drauf und ich habe das Handy auch nicht geflasht oder ähnliches.
     
  2. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,595
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    das laden geht nicht?
    ladekabel oder buchse defekt.

    doc

    -
     
  3. don.roberto66
    Offline

    don.roberto66 New Member

    Registriert seit:
    2. Januar 2014
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Zoppo Z998, Iphone 5S
    1. Das laden ging heute vormittag. Habe erst Akku laden lassen. Dann bei 100% eingeschaltet. Gerät lies sich 1 x anschalten. Habe nur die Sprache ausgewählt. Da hat es sich schon merkwürdig verhalten. So wie im Dezember, als es sich verabschiedet hat. Irgendwelche Dienste haben sich verabschiedet. Diverse Fehlermeldungen. Dann 1 x ausschalten und seither wieder "tot".
     
  4. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,595
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    ah ok, hatte mich verlesen...
    schätze mal du solltest mal einen reset machen (power und volume+, dann zu wipe navigieren und dann recovery machen.
    ansonsten ne andere rom flashen (schau mal bei needrom.com vorbei)
    ...aber das ist eine andere baustelle, da würde ich dir jemand anderen empfehlen, zb. @wydan , der ist zopo fachmann den ich bin nur für hardware zuständig.
    falls alles nicht mehr hilft, hast du ein montags modell..ein griff ins klo. da bleibt dir nichts anderes übrig als zurück schicken und auf einer reparatur bestehen.

    aber erst mal eins nach dem anderen.

    doc

    -
     
    don.roberto66 sagt Danke für diesen hilfreichen Beitrag.
  5. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    don.roberto66
    hi
    ich bin zwar nicht wiklich spezialist
    ich würds wieder zurück schicken außer du willst dir viel arbeit machen
    auf jeden fall würde ich aber ein reset/wipe machen
    natürlich kannst versuchen noch mal das stock rom zu flaschen aber ich vermute das wird nichts bringen. hast du das gefühl das die auch was gemacht haben?
    mach ein video und schick es efox und beschwere dich lautstark und schreib da noch was zu deiner erfahrung
    http://www.chinamobiles.org/threads/erfahrungen-efox-shop-ab-2014.39701/
    tud mir leid das ich nicht mehr weiter helfen kann
    und das mit den 3 monaten reparatur ist wiklich lang, normal sinds 2
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  6. don.roberto66
    Offline

    don.roberto66 New Member

    Registriert seit:
    2. Januar 2014
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Zoppo Z998, Iphone 5S
    Habe eben mal versucht einen reset zu machen. Leider muckt das Phone auch hier nicht. Einfach tot, wie schon im Dezember 2014.
    Ich bin schon der Meinung, das die was gemacht haben. Aber mit dem eigentlichen Problem haben die sich nicht beschäftigt. Wahrscheinlich irgendwie geflasht und das war`s. Aber wie oben erwähnt: Eingeschaltet und nur die Sprache ausgewählt. Schon ging es los mit den Fehlermeldungen.... und dann der Blackout.
     
  7. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,595
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    schreib dazu @Efox-Shop.com (snowdon) an und bitte um klärung des problems.

    doc

    -
     
    wydan sagt Danke für diesen hilfreichen Beitrag.
  8. don.roberto66
    Offline

    don.roberto66 New Member

    Registriert seit:
    2. Januar 2014
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Zoppo Z998, Iphone 5S
    Also ich habe mir eben mal das SmartPhone flash tool und ein rom heruntergeladen - und siehe da - das Tel. fährt hoch. Installation etc. geht wunderbar. Dann habe ich das Telefon ausgeschaltet. Akku raus. Dann Akku wieder rein - und nichts geht mehr. Das Phone kann also den flash nicht halten oder so. Weiß jemand rat?
     
  9. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    don.roberto66
    hast du vor dem flashen full wipe gemacht? ich würd noch mal versuchen zu flashen vielleicht auch ein andere ROM
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  10. don.roberto66
    Offline

    don.roberto66 New Member

    Registriert seit:
    2. Januar 2014
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Zoppo Z998, Iphone 5S
    ich hatte formatieren und downloaden ausgewählt
     
  11. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,382
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @don.roberto66 : Glaube mir, höre auf deinen Trost im Flashen zu finden. Du hast ein eMMC oder ein RAM Speicherproblem. Dafür spricht das sporatische Auftreten des Fehler an verschiedenen Stellen. Wenn Du Dir noch die Zeit vertreiben willst, dann starte einen Speichertest im SP Flashtool. Dieser kann den Fehler ans Licht bringen. Dann mache davon einen Screenshoot, lege den mit bei und tile das eFox mit.

    Hatte neulich auch bei einem eFox Handy das gleiche Problem und konnte dem Hilfesuchenden auch keinen anderen Rat geben. Allerdings konnte ich den Fehler nachweisen.

    Viel Erfolg und ich bin in Gedanken bei Dir... nur hilft Dir das nicht:(
     
    don.roberto66, Herr Doctor Phone und wydan sagen Danke für diesen hilfreichen Beitrag.
  12. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,595
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    so sehe ich das auch
    da das flashen keine besserung herbeiführte, würde ich das teil zurück schicken.

    do

    -
     
    don.roberto66 sagt Danke für diesen hilfreichen Beitrag.
  13. don.roberto66
    Offline

    don.roberto66 New Member

    Registriert seit:
    2. Januar 2014
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Zoppo Z998, Iphone 5S
    Der Memory Test hat folgendes ergeben:

    Internal RAM:
    External RAM:

    Type = DRAM

    Size = 0x80000000 (2048MB/16384Mb)

    NAND Flash:

    ERROR: NAND Flash was not detected!

    EMMC:

    ERROR: EMMC was not detected!

    ============ EMMC Test ============

    SKIP! EMMC was not detected!

    könnt ihr mir sagen ob das o.k. ist?
     
  14. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    Ora
    du bist der fachman
     
  15. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,382
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ohne eMMC (Moos) nichts los:(
    Als Beipackzettel nicht schlecht....
    Schade. Also nach China.
     
    don.roberto66 sagt Danke für diesen hilfreichen Beitrag.
  16. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    don.roberto66
    und ich bin ja neugierig wie sich efox-shop verhällt weil jetzt bist du ja aus der gewähleistungszeit draußen, nach dem das ganze so verzögert wurde
     
    don.roberto66 sagt Danke für diesen hilfreichen Beitrag.
  17. don.roberto66
    Offline

    don.roberto66 New Member

    Registriert seit:
    2. Januar 2014
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Zoppo Z998, Iphone 5S
    ja, da bin ich auch mal gespannt. Habe die mail heute rausgesandt (am selben Tag als ich das defekte Teil bekommen habe) Im Dezember war es ja noch in Garantie. Reparatur erfolglos. Nun ja, ich werde berichten.
    Also bis jetzt ein Smartphone von 03 - 11/2014 - also 8 Monate für 250 Euro. Nicht schlecht...... :) Und sollte es repariert werden dann habe ich 6-7 Moante "Auszeit" gehabt. Wer kann sich denn erlauben in der heutigen Zeit 7 Monate ohne zu sein.... Zum Glück habe ich ja noch mein Iphone 5S was seinen Dienst tut....