1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ZP900 Problem - Bootloop - Orginal Recovery(?) gesucht

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von huhu22, 17. Februar 2013.

  1. huhu22
    Offline

    huhu22 New Member

    Registriert seit:
    1. Januar 2013
    Beiträge:
    11
    Danke:
    0
    Handy:
    TC500, Pulse, Defy & Nook Tab
    Hallo,

    mache mal nen neues Thema zu meinem kleinem Problem im Off Topic Bereich geht es wohl etwas unter.

    Ich hatte 2 ZP900 geordert, eines für einen guten Bekannten. Dieses 2te nervt nun etwas mit Plop Geräusche aus dem Lautsprecher bei quasi jeder Aktion.
    OK, hatte bei meinem CW-Recovery via Flashtool und DRX Rom dann via CWR eingespielt (hoffe ich verwende die passenden Ausdrücke).
    Das haben wir bei dem 2ten dann auch gemacht, hat aber bzgl Ploppen nichts gebracht, scheint wohl ein elektrisches Problem zu sein.

    Ok nach ein paar Tagen beschließen wir Ploppen nervt doch zuviel Zopo soll zurück. Zopo isst nun bei mir und ich hoffe, irgendwie das Orginale recovery auf zu treiben um dann das Gerät zurück zu senden.

    Problem: ZP nun im Bootloop, es erscheint ein stehender Android in dessem Bauch sich ein 3D X-ECK dreht. Bekannter sagt hat Werkseinstellungen via Android Einstellungen gemacht. (Ich habtte noch nichts unternommen)

    Ok, bevor ich nun irgendwas falsch mache wollte ich euch nach dem idealen Vorgehen fragen.

    Das Orginal ROM ohne Recovery ist als Backup (via CWR) auf der SD Karte vorhanden.

    Denke ich sollte nun versuchen, via Flashtool den CWR neu zu flashen, hoffen ich komme in das CW Menü, dann Orginalsoft-Backup via CW einspielen, dann - sofern ich das irgendwo finde - Orginal "Recovery" wieder einspielen via Flash Tool. Hoffe IMEI etc passt dann alles.

    Was meint Ihr???
    Danke für Antworten!!
     
    Zuletzt bearbeitet: 17. Februar 2013
  2. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
  3. huhu22
    Offline

    huhu22 New Member

    Registriert seit:
    1. Januar 2013
    Beiträge:
    11
    Danke:
    0
    Handy:
    TC500, Pulse, Defy & Nook Tab
    Danke, das hab ich mal runtergeladen. Kann ich das einfach komplett via Flash Tool flashen?
    Alles angehakt lassen? Ist dann Orginal mit eigener IMEI?

    Praktisch versucht habe ich via Flash Tool das Recovery neu einzuspielen aus MP_MT77_ZP900_ZWX_ICS_20120829-113139_LXL_PC_MOD - ich meine das habe ich auch beim ersten mal gemacht um das CWM Recovery zu bekommen.

    Vielen Dank für Beistand :)
     
  4. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Ich dachte, das CWM lief noch?
     
  5. huhu22
    Offline

    huhu22 New Member

    Registriert seit:
    1. Januar 2013
    Beiträge:
    11
    Danke:
    0
    Handy:
    TC500, Pulse, Defy & Nook Tab
    ne seltsamer weise nicht - nur stehender Android mit x-eck im Bauch -

    Ich bin nicht ganz sicher was da passiert war, eigentlich kann das doch nicht durch Factory Reset unter den Android Einstellungen passieren? Naja Egal vieleicht ein fehler im DRX stelle das mal nicht mit dem anderen Zp900 nach :)

    Ist zustand ist auf jeden Fall kein CWM-recovery, egal ob Vol+ oder nicht immer nur kurzes Bootloop - Sorri wenn oben missverständlich geschrieben.

    Dankeschön.

    Doppelpost zusammengefügt nach 11 minutes:

    stimmt wohl mit den werkseinstellungen gerade Faden mit dem selben Problem gefunden
     
    Zuletzt bearbeitet: 17. Februar 2013
  6. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    In dem Thread wird ja alles beschrieben.. Da Du ihn selbst gefunden hast, dann versuche mal das, was dort steht
    (Ich empfehle noch immer adb reboot recovery - da das Gerät auch während einer Bootschleife meist im ADB erkannt wird.
     
  7. huhu22
    Offline

    huhu22 New Member

    Registriert seit:
    1. Januar 2013
    Beiträge:
    11
    Danke:
    0
    Handy:
    TC500, Pulse, Defy & Nook Tab
    ok mal im superschnellverfahren eingegoogelt - adb auf der HD etc -
    Schwierig könnte sein das das Zopo ja immer nur kurz da ist -
    Habs mal durch dauerwiederholen Pfeil Hoch Enter probiert, im Moment wo das Männchen da ist bekomme ich Device Offline - sonst Device not found.

    Doppelpost zusammengefügt nach 3 minutes:

    Alternative:
    wenn ich im anderen Faden richtig verstanden habe flashe ich das Rom das auf der Chineischen Seite verlinkt ist und lasse im Flashtool die ersten beiden Haken weg.

    Mir wäre wichtig das ich am Ende die Org IMEI wieder habe und am besten kein CWR da ich auf Garantie einschicken will. Falls das auf der chin Seite verlinkte ROM aber auch CWM beinhaktet dürfte es dann ja auch egal sein.
     
    Zuletzt bearbeitet: 17. Februar 2013
  8. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    IMEI ist in 95% aller Fälle nicht betroffen.
    Wenn doch, kann man sie wiederherstellen.
    Alternative vorab: Flashe mal nur Data & Cache aus einem offiziellen Release. (Das sind leere Partitionen - und daher sollte das Gerät normal starten können.)
     
  9. huhu22
    Offline

    huhu22 New Member

    Registriert seit:
    1. Januar 2013
    Beiträge:
    11
    Danke:
    0
    Handy:
    TC500, Pulse, Defy & Nook Tab
    So Danke hatte etwas zu früh gestartet, habe nun die last Version von zopomobileshop.com genommen und alle ausser PreLoader und DSL geflasht (alle anderen Versuche wirkten nicht) nun scheints Orginal zu sein inkl. totem Männchen (kein CWM).

    Die Imei passt auch schrecken beseitigt, vielen Dank für Deine Tipps!!
     
  10. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Nun viel Erfolg beim Einschicken zwecks Garantie!
     
  11. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    @ huhu
    aber selbst die CWM ist doch auf der Zopo Seite?
    Und du meintest mit dem Plop Geräusch nicht zufällig die Tastentöne *lol
    Weil die kann man einfach ausschalten *gg

    @N2K1
    was schreibst du von Garantie? Denk mla hast dich nur verlesen xD
     
  12. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Wieso verlesen?
    Rückgabe (wegen eines Fehlers) ist ein Teil der in Deutschland geltenden Garantie-Bedingungen.


    Wenn er zwei gleiche Geräte hat, die er mit der gleichen kompletten Firmware versieht - aber sich eines anders verhält - dann meint er sicherlich nicht zwei verschiedene Einstellungen.
    Etwas Intelligenz darf man anderen Usern schon zugestehen - denke ich!
     
  13. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    na ich fragte das nur ganz salopp weil der Tastenton nämlich "plop" heißt und diese plop Geräusche macht!
    Ich hatte auch Images wo der von anfang an drauf war und der ist in der Tat NERVIG!!!

    Und bis ich erstmal gefunden habe wo man das ausstellt :grin:

    aber wieso sollte er es denn zurückgeben?
    Er hat dor doch geschrieben das es jetzt wieder läuft und darauf hast du geantwortet viel Spaß beim Zurückgeben?!?
     
  14. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Wie wäre es, wenn Du alles lesen würdest?
    Er schrieb, daß nun alles so ist, wie er es wollte - um es zurück zu schicken.
     
  15. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    und ich könnte wetten es sind die Tastentöne :grin:
     
  16. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Wie ich sagte: LESEN!

    Wenn er verschiedene ROMs testet - was ja zumeist ein FullWipe beinhaltet - und beide Phones unterschiedlich reagieren, dann kann man die Einstellungen als GLEICH annehmen!

    Oder sind bei Dir alle user mit Problemen pauschal etwas dumm?
     
  17. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    also für mich klingt es so:
    er hat 2 gleiche Geräte gekauft, eines macht plop Geräusche, das andere nicht!

    (klingt für mich nach Tastentöne) :p
     
  18. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Letzter Post als Antwort für Dich: ALLES lesen - nicht nur das, was Dir in den Kram paßt!
     
  19. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,588
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    ooooh mann ist das nervig alles doppelt zu lesen.
    da will man sich informieren, und schwups...hiha hiha

    das thema hat mich interessiert, aber jetzt hab ich kein bock mehr den mist hier zu lesen. so nen ****** aber auch.

    *bin jetzt sauer*
     
  20. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Das Thema endet bei Post #9.