1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

ZP910 - Caesar A9600 - LCD Defekt ? (&Bootzeit)

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von rakker, 10. Januar 2014.

  1. rakker
    Offline

    rakker Mitglied

    Registriert seit:
    27. Dezember 2012
    Beiträge:
    87
    Danke:
    38
    Geschlecht:
    männlich
    Handy:
    ThL 2015
    Hallo Leute,

    mein LCD hat streifen siehe Anhang...
    IMG_8628.JPG

    hat jemand eine Ahnung woran das liegen könnte ?
    Es sieht für mich aus als ob eine Zeile funktionieren würde und die andere nicht.
    Ich habe auch schon versucht das Rom mit SP Flash neu zu flashen & auch mit CWM.
     
  2. rakker
    Offline

    rakker Mitglied

    Registriert seit:
    27. Dezember 2012
    Beiträge:
    87
    Danke:
    38
    Geschlecht:
    männlich
    Handy:
    ThL 2015
    Mit der Bootzeit das war die Kamera schuld, da wir die vom Hero9300 erst darin stecken hatte, das Display scheint wohl defekt zu sein, muss wohl beim umbauen beschädigt wurden sein. :(
     
  3. dunicht
    Offline

    dunicht Guest

    Vielleicht ist der Display Stecker nicht richtig drauf ?
     
  4. rakker
    Offline

    rakker Mitglied

    Registriert seit:
    27. Dezember 2012
    Beiträge:
    87
    Danke:
    38
    Geschlecht:
    männlich
    Handy:
    ThL 2015
    Leider nicht, wir haben sogar kurz mal die alte Hardware von meinen alten Handy den Hero9300+ eingebaut, hatte den gleichen Fehler.
    Wenn man z.B die Helligkeit runter regelt, dann machen sich in dunklen Bereich streifen bemerkbar von oben bis unten weiße streifen und auch sonst sieht man z.B beim WLAN Symbol deutlich das alles sehr verpixelt ist, erinnert mich an die guten DOS Spiele.