1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ZTE Grand X In - Probleme mit Bildern

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von oe3nena, 10. Dezember 2012.

  1. oe3nena
    Offline

    oe3nena New Member

    Registriert seit:
    9. Dezember 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    ZTE Grand X In
    Hallo, ich hab leider folgendes Problem mit Bildern, das ich bis dato nicht lösen konnte:
    - Wenn ich aus Facebook Profilbilder als Kontaktbilder verwenden will (Menü - Festlegen als - Kontaktbild - Kontakt auswählen), bleibt das Handy im Status "Bild wird geladen..." hängen. Es reagiert nicht auf Abbuch/Zuschneiden noch sonst was. Facebook kann ich dann nur mehr über den Taskmanager beenden.
    - Erhaltene Bilder via WhatsApp: wenn ich auf den Button "Bild herunterladen xxKB" klicke kommt "Download fehlgeschlagen. Dowload nicht möglich, da keine SD-Karte verfügbar ist. Bitte SD-Karte einsetzen oder Laufwerk trennen und erneut versuchen".
    Bei meiner Freundin funktioniert auch ohne SD-Karte, also denk ich, dass das nicht das PRoblem sein kann. Und ich hab das Handy definitiv nicht am PC oder sonst irgendwo angeschlossen.
    - Fotos aus email (gmx account) downloaden: ich komm bis zum zuschneiden, dann kommt "Bilddaten konnten nicht geladen werden. Bitte versuche es später erneut". - Die Meldung bekomm ich seit 1 Woche... dh das mit "später" kanns auch nicht sein.

    - Ich habe zwar meine Kontakte am Telefon gespeichert, aber Speicheranzeige sagt mir, dass 1,2GB frei sind (interner Speicher); dh das sollte auch nicht das PRoblem sein.
    - Unter "Freigabe" habe ich die Einstellung gefunden "Pfad für hochgeladene Datei: /sdcard/download"
    Keine Ahnung was das ist, bzw wo ich das ändern kann. Bin mir auch nicht sicher, ob das da mitspielt, aber ist mir aufgefallen.

    Ich war auch schon im Shop wo ich da Handy gekauft hab, aber die wissen auch nicht was los ist. Kann nur mehr umtauschen als Notversuch :(

    Hat jemand von euch eine Idee bitte? Ich hab schon alles durchgestöbert und komm einfach nicht weiter :(((

    Danke im Voraus!
    Lg Verena

    Doppelpost zusammengefügt nach 2 minutes:

    Gerade ist mir noch etwas aufgefallen - wenn ich beim Email-Download nicht auf "Anzeigen - Speichern - etc." gehe sondern auf "Speichern" erscheint die Meldung "Anhang als /mnt/sdcard-ext/email/IMGxxxxxxjpg gespeichert.
    Hähhh?
    Versteht das irgendwer?
     
    Zuletzt bearbeitet: 10. Dezember 2012
  2. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Hattest Du mal eine SD-karte drin?
    Hast Du am Handy etwas verändert?
    Es sieht fast so aus, als wenn Du den derzeit so beliebten Patch zum Tausch der internen und externen SD durchgeführt hättest..
    Aber dazu hast Du leider zu wenige Informationen geliefert.
    (Und da ich kein solches Gerät habe, kann ich hier also nur raten)
     
  3. oe3nena
    Offline

    oe3nena New Member

    Registriert seit:
    9. Dezember 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    ZTE Grand X In
    Hi, der Verkäufer im Shop hat Testhalber eine eingelegt - aber die PRobleme sind vorher/nachher die selben.
    Mir ist nicht bewusst, dass ich was gröberes geändert hätte. Aber da ich kompletter Newbie bin, kann ich es nicht ausschliessen... :-/

    Das was kann ich tun um das zu testen/zu ändern?
     
  4. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Wenn ich Dir jetzt was von der ADB shell erzähle, wirst Du Dir sicherlich wünschen, "mich hauen zu können", nehme ich an?!
    Aber der einfachste Weg wäre:
    USB debugging einschalten
    ADB shell aufrufen
    und nur die beiden Kommandos
    mount
    und
    df

    abzusetzen und deren Ausgabe hier zu posten ..
    Aber vielleicht meldet sich morgen hier im Forum ja jemand, der das Gerät selbst hat..
     
  5. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,053
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Hmmm?!? Besorge Dir auf jeden Fall mal eine Speicherkarte und teste es erneut.
     
  6. oe3nena
    Offline

    oe3nena New Member

    Registriert seit:
    9. Dezember 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    ZTE Grand X In
    Hi, ich versuchs mal ohne Morddrohung :grin:
    USB Debugging war schon aktiviert
    Hab im Playstore was gefunden mit dem Namen "Shell Viewer" Logo ist grünes Quadrat und sagt ADB Shell... hoffe das ist das richtige
    Da hab ich dann 4 "Ordner":
    PS / DF / LS and CHAT / etc CHARSET
    Unter LS and Chat hab ich die Auswahlmöglichkeit "mnt/" gefunden. Die Infos die da kommen sind:
    LS
    Permission: drwxrwxr-x
    User root
    Group system
    Size ----
    Date 2012-12-09
    Time: 13:29
    Name mnt
    Buttons hab ich dann: move & cancel

    Unter DF hab ich nur einen Update Button und drunter steht: FileSystem - Total - Used

    Bin ich da richtig?
    Sorry wenn ich mich etwas blöd anstell :/

    Hi, mit Speicherkarte funktionierts ja, hat im Shop auch funktioniert. Ich will das ja umstellen, dass das ohne SD-Karte auch funktioniert