login bei den öffentlichen wlan's funktioniert nicht mehr

Dieses Thema im Forum "Fragen zum Empfang (Wifi/GPS/3G/4G/NFC, etc.)" wurde erstellt von benreis61, 21. September 2019.

  1. benreis61
    Offline

    benreis61 New Member

    Registriert seit:
    13. Dezember 2018
    Beiträge:
    4
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Mi8
    Vor 3 Tagen war ich in Frankfurt und habe mich bei "free myzeil wifi" eingelogt und gesurft. Seitdem bekomme ich die Fehlermeldung
    "Sie waren schon 240 Minuten in MyZeil-WiFi. Versuchen Sie es später"
    Wenn ich mich bei einem anderen öffentlichen WiFi versuche, einzuloggen.
    Ich habe alle bekannten WiFi-Netzwerke gelöscht. Netzwerke Mobil, WLAN, .. zurückgesetzt. Ohne Erfolg.
    Wo hat er sich hineingekrallt. Wie kann diese Kralle wieder rausgezogen werden

    Gesendet von meinem MI 8 mit Tapatalk
     
  2. duffy-31
    Offline

    duffy-31 Well-Known Member

    Registriert seit:
    3. Februar 2010
    Beiträge:
    2,287
    Danke:
    793
    Geschlecht:
    männlich
    Handy:
    Oneplus One 64GB Sandstone Black
    Was zeigt dein Browser wenn du eine Webseite aufrufst ?
     
  3. benreis61
    Offline

    benreis61 New Member

    Registriert seit:
    13. Dezember 2018
    Beiträge:
    4
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Mi8
    Also mein Standard Browser "Chrome" und Hauseigene Browser haben keine Verbindung.

    Nun nach intensiven Recherchen habe ich das Problem gelöst. Warum das so ist und wie man das wie vorher machen kann, weiss ich nicht.

    Herausgefunden habe ich:

    Wenn ich beim Hauseigenen Browser den Menüpunkt

    Systemapp-Einstelungen/Browser/
    Nutzervereinbarung/
    oder
    Datenschutzerklärung

    aufrufe, kann ich mich wie vorher ins offentliche WLAN einloggen.
    Dh. Datenschutzerklärung bestätigen und fertig.

    Aber das muss ich beim nächsten Mal wieder machen.

    Vorher wurde mir diese Seite direkt angeboten.

    Und jetzt kommt diese MyZeil Gequatsche.

    Hilfe ee




    Gesendet von meinem MI 8 mit Tapatalk
     
  4. duffy-31
    Offline

    duffy-31 Well-Known Member

    Registriert seit:
    3. Februar 2010
    Beiträge:
    2,287
    Danke:
    793
    Geschlecht:
    männlich
    Handy:
    Oneplus One 64GB Sandstone Black
    Hast du evtl Automatisch Verbinden für offene Netze aktiviert ?
    Dann wird mMn die Benutzer Vereinbarung übersprungen und nur Verbunden/kein Internet angezeigt.
     
  5. benreis61
    Offline

    benreis61 New Member

    Registriert seit:
    13. Dezember 2018
    Beiträge:
    4
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Mi8
    Meinst du das ? Oder wo kann das eingestellt werden ?[​IMG]

    Gesendet von meinem MI 8 mit Tapatalk
     
  6. duffy-31
    Offline

    duffy-31 Well-Known Member

    Registriert seit:
    3. Februar 2010
    Beiträge:
    2,287
    Danke:
    793
    Geschlecht:
    männlich
    Handy:
    Oneplus One 64GB Sandstone Black
    Genau das meine ich.
     
    benreis61 sagt Danke für diesen hilfreichen Beitrag.
  7. benreis61
    Offline

    benreis61 New Member

    Registriert seit:
    13. Dezember 2018
    Beiträge:
    4
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Mi8
    Got sei Dank. Problem gelöst. Und zwar. Wenn er mit dem MyZeil Gequatsche kommt. Genau bei dem habe den Cache gelöscht. Und MyZeil ist verbannt. Danke euch alle. Mit euren Hinweise n bin ich hingeführt worden

    Gesendet von meinem MI 8 mit Tapatalk